Auteur Sujet: Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas  (Lu 2975 fois)

moky99

  • Jr. Member
  • **
  • Messages: 8
  • Boitier 1: Fuji GFX 100s
  • Boitier 2: Leica Q2
  • Objectif 1: GF 35-70 4.5-5.6
  • Objectif 2: GF 80 1.7
  • Objectif 3: Leica Summilux 28 1.7
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« le: 29 décembre 2022 à 09h15 »
Bonjour,
j'ai du mal à enregistrer tous les paramètres des profils utilisateurs C1 à C6 (GFX 100S).
Je m'explique.

Je veux faire un profil C2 "Paysage sur trépied" avec comme paramètres ISO 100, Provia film simulation, courbe de tonalité Haute lumière -2 / ombres -2, temporisation 2 secondes, stabilisateur off, photométrie Multi...

Je procède ainsi (sélecteur en mode Priorité ouverture par exemple) :
1) Je vais dans I.Q. / Modif/enreg reg perso => Je choisis C2 => Modif/vérif =>je paramètre tout ce que je souhaite...

2) Quand j'ai modifié tous les paramètres désirés, je fais BACK puis Enreg regl actuels puis OK.

Et là le souci c'est que quand je mets le sélecteur sur C2, je ne retrouve aucun réglage !   

Pour info, le paramètre "Mise à jour auto du réglage personnalisé" est sur "activé".

Merci pour votre aide précieuse.

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 30286
    • Mon site
  • Boitier 1: Numériques : X-Pro2, X-T2, X-H2 & X100v
  • Boitier 2: Argentiques : Fujica GSW690 et ST705
  • Objectif 1: Fixes : XF16 f/1.4, XF18, XF23 f/2, XF35 f/2, XF50, XF56, XF60, XF90
  • Objectif 2: Zoom : XF8-16, XF16-55, XF50-140, XF100-400, TC 1.4
  • Objectif 3: En M42 : Takumar 55 & 135mm, Panagor 24mm, Tamron 80-210mm, Fujinon 28, 55, 100 et 200mm
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #1 le: 29 décembre 2022 à 10h46 »
Bizarre. J'ai fait ta procédure sur mon X-H2 et je retrouve bien les réglages enregistrés sur C1-C7.
Christac qui a un GFX100s pourra peut-être t'éclairer sur ce qui cloche sur ta manip.

christac

  • FujiGraphe
  • *****
  • Messages: 8926
  • nomade itinérant
  • Boitier 1: x-t5 Silver
  • Boitier 2: x-t1, x-t2
  • Objectif 1: xf 80, T-SE 90
  • Objectif 2: xf 18-135, xf 16-80
  • Objectif 3: minolta 58 f1.4 (HS)
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #2 le: 29 décembre 2022 à 11h13 »
je n'utilise pas les C1...
je vais tester d'en régler un pour voir et je reviens
«Le comble de l'hybride c'est qu'il faut attraper certains réflexes» (Hagen74)

« Ceux qui peuvent renoncer à la liberté essentielle pour obtenir un peu de sécurité temporaire, ne méritent ni la liberté ni la sécurité. »

Benjamin Franklin, 1706–1790

christac

  • FujiGraphe
  • *****
  • Messages: 8926
  • nomade itinérant
  • Boitier 1: x-t5 Silver
  • Boitier 2: x-t1, x-t2
  • Objectif 1: xf 80, T-SE 90
  • Objectif 2: xf 18-135, xf 16-80
  • Objectif 3: minolta 58 f1.4 (HS)
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #3 le: 29 décembre 2022 à 11h51 »
Je crois avoir trouvé ton soucis Moky
Mon boitier est toujours en M
J'ai fais un réglage sur C1 et rien ne s'était enregistré.
Je me suis mis sur C1 et ai de nouveau paramétré les réglages comme tu as
 I.Q. / Modif/enreg reg perso => Je choisis C2 => Modif/vérif => enregistrer

Je me suis remis en M et changé vitesse iso etc.
Je passe sur C1 et je me suis retrouvé sur les réglages enregistré.

Par contre quand je suis en prise de vue et que je change le moindre réglage en étant sur C1 ça agit.
Je passe sur M puis je reviens sur C1 je me retrouve avec le dernier réglage que j'avais fait en étant sur C1 et pas les réglages que j'avais fait dans le menu.

Bref je ne comprends pas le fonctionnement des C1... et j'en reste à mes habitudes en M.

Désolé si je ne t'ai pas aidé.
Certains pourraient penser à raison que j'ai un boitier que j'exploite quasiment pas  mais je ne l'ai pris que pour son capteur.
S'ils avaient fait un boitier avec ce capteur et les molettes iso vitesse ça m'aurait très bien été.
«Le comble de l'hybride c'est qu'il faut attraper certains réflexes» (Hagen74)

« Ceux qui peuvent renoncer à la liberté essentielle pour obtenir un peu de sécurité temporaire, ne méritent ni la liberté ni la sécurité. »

Benjamin Franklin, 1706–1790

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #4 le: 29 décembre 2022 à 13h08 »
Je vais te dire comme je procède sur XH2S.

Tout d’abord le réglage mise à jour auto est sur off. Sinon, à chaque modif d’un paramètre il va être mémorisé.

Donc, molette sur C1. Je fais tous les réglages, ensuite je presse sur la touche Q puis je fais une seconde pression longue toujours sur la touche Q pour passer en modif réglages perso. Tu valides pour la banque C1, enregistrer réglages actuels, sauvegarder les motifs puis Ok. Et ainsi de suite pour toutes les position C.

moky99

  • Jr. Member
  • **
  • Messages: 8
  • Boitier 1: Fuji GFX 100s
  • Boitier 2: Leica Q2
  • Objectif 1: GF 35-70 4.5-5.6
  • Objectif 2: GF 80 1.7
  • Objectif 3: Leica Summilux 28 1.7
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #5 le: 29 décembre 2022 à 15h13 »
Merci pour ces pistes.

J'ai éteint le boîtier, me suis mis sur C1, fait mes réglages puis enregistrement param perso.

J'éteins le boîtier, me met en M par exemple, rallume le boîtier, me mets sur C1.

Je retrouve la plupart de mes réglages (ISO 100, courbe de tonalité -2/-2, netteté +2) mais pas le timer à 2 secondes et la stabilisation OFF. 

Vraiment curieux.

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #6 le: 29 décembre 2022 à 15h43 »
Oui, certains réglages ne sont pas mémorisés. Dans mon cas, mon réglage FLASH ne prend pas en compte le paramètre Expo/Balance des blancs sur NON. Encore des progrès à faire chez nos amis FUJIFILM.
Une liste des paramètres non mémorisés serait vraiment utile. Pas trouvé de traces dans la doc ni de logique dans la démarche.

christac

  • FujiGraphe
  • *****
  • Messages: 8926
  • nomade itinérant
  • Boitier 1: x-t5 Silver
  • Boitier 2: x-t1, x-t2
  • Objectif 1: xf 80, T-SE 90
  • Objectif 2: xf 18-135, xf 16-80
  • Objectif 3: minolta 58 f1.4 (HS)
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #7 le: 29 décembre 2022 à 16h00 »
Merci pour ton passage et ces explication Maître Chicco  :clap
«Le comble de l'hybride c'est qu'il faut attraper certains réflexes» (Hagen74)

« Ceux qui peuvent renoncer à la liberté essentielle pour obtenir un peu de sécurité temporaire, ne méritent ni la liberté ni la sécurité. »

Benjamin Franklin, 1706–1790

moky99

  • Jr. Member
  • **
  • Messages: 8
  • Boitier 1: Fuji GFX 100s
  • Boitier 2: Leica Q2
  • Objectif 1: GF 35-70 4.5-5.6
  • Objectif 2: GF 80 1.7
  • Objectif 3: Leica Summilux 28 1.7
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #8 le: 29 décembre 2022 à 16h06 »
 :MERCI

C'est vraiment dommage que Fuji n'ai pas implémenté tout cela dans les profils utilisateurs...  Bon, je vais rester en mode manuel du coup.

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #9 le: 29 décembre 2022 à 16h47 »
Je ne vois pas ce qui t’empêche d’utiliser ces réglages mémorisés. Même s’ils ne sont pas exhaustif ils constituent pour le moins une approche sérieuse et un raccourci certain à une longue liste de réglages fastidieux… au risque d’en oublier un !
Bref, chacun voit midi à sa porte et c’est bien connu que seuls les pros travaillent en mode manuel exclusivement.

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #10 le: 29 décembre 2022 à 16h54 »
Pour que le timer soit mémorisé, il faut bien entendu que la sauvegarde réglage retardateur soit positionnée sur Oui en page 1 du menu caméra. Et la valeur retenue pour le retardateur ne sera valide que pour la position C définie.
Elle n’est pas belle la vie ?

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #11 le: 29 décembre 2022 à 16h57 »
Et pour le réglage de la stabilisation… Il est bien et bien retenu en mémoire. Je viens de vérifier. Donc y’a plus qu’à ! 😉

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #12 le: 29 décembre 2022 à 17h14 »
Une façon de mémoriser ses réglages :

Dans le menu IQ en page 3, mettre la valeur MISE A JOUR AUTO DU REGLAGE PERSONALSÉ sur ACTIVER
Choisir une position C1 à C7
Appuyer sur la touche Q
Puis faire un appui long, toujours sur la touche Q
Vérifier qu’on est bien sur la bonne position C1 à C7
Faire OK
Choisir l’option MODIF./VÉRIFIER. dans le menu qui s’affiche et faire OK
De là on peut naviguer dans tous les menus
Quand on modifie une valeur un point rouge apparaît en regard
Presser la touche Q pour enregistrer ce réglage
Le point rouge disparaît attestant que la nouvelle valeur est enregistrée
Continuer à naviguer dans les menus et procéder de même pour chacune des valeurs souhaitées.
Faire BACK lorsque c’est terminé
Passer à la position C suivante et recommencer jusqu’à cuisson complète.
En fin de procédure ne pas oublier de repasser dans le menu IQ en page 3, pour mettre la valeur MISE A JOUR AUTO DU REGLAGE PERSONALSÉ sur DESACTIVER.

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5633
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Boitier 2: XH2-S
  • Objectif 1: 18 F2, 23 F1.4, 27 F2.8, 35 F1.4, 56 F1.2 WR, XF 60
  • Objectif 2: XF 10-24 - XF 16-80 F4 - XF 50-140 F2.8
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #13 le: 29 décembre 2022 à 17h27 »
Et pour terminer, les réglages qui ne peuvent pas être mémorisés :

Dans le menu AF, la zone de mise au point, le stockage du mode AF par orientation et le limiteur de plage AF.

Dans le menu CAMERA, l’intervalometre, le bracketing de mise au point, le réglage de la vitesse de scintillement, les réglages de communication sans fil ne sont pas accessibles.

Dans le menu FLASH, rien du tout ! Mais je n’ai pas de flash à connecter sous la main. Il est donc possible que je sois passé à coté de quelque chose.

Dans le menu vidéo, rien n’est accessible. Normal, la molette de sélection de mode n’est pas sur la position vidéo. Je vous invite à faire l’expérience en vous mettant en mode vidéo 😉

Dans le menu CLEF, la configuration utilisateur, la configuration écran 😉, la configuration des touches et molette et l’enregistrement des réglages sont grisés.

Dans le menu COMM, tout est grisé

Bon ben voilà, y’a de quoi trouver son bonheur avec tout ça. Allez, amusez vous bien 😌

moky99

  • Jr. Member
  • **
  • Messages: 8
  • Boitier 1: Fuji GFX 100s
  • Boitier 2: Leica Q2
  • Objectif 1: GF 35-70 4.5-5.6
  • Objectif 2: GF 80 1.7
  • Objectif 3: Leica Summilux 28 1.7
Profils utilisateurs C1 à C6 (GFX 100S) ne fonctionne pas
« Réponse #14 le: 29 décembre 2022 à 17h44 »
Merci bcp,  vais tester demain matin tranquillement.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22