Auteur Sujet: Problème exportationde jpeg à partir de Lightroom  (Lu 5100 fois)

Pacogomez

  • Sr. Member
  • ****
  • Messages: 342
  • Boitier 1: XT-20
  • Objectif 1: XF 18
  • Objectif 2: XF 27
  • Objectif 3: XF 50 f/2
Problème exportationde jpeg à partir de Lightroom
« le: 26 février 2020 à 21h12 »
Bonjour à tous,

Tout est dans le titre ou presque. En effet alors que je n'avais aucun problème pour exporter mes photos de LR en jpeg en moins de 300k ( pour uploader sur fujix par exemple)
Je n'y arrive plus depuis quelques jours. Il y a en message de LR qui me dit que je dois diminuer le poids de mon image.
Quelqu'un aurait-il eu affaire à ce genre de bug récemment?
Merci de votre aide.

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème exportationde jpeg à partir de Lightroom
« Réponse #1 le: 26 février 2020 à 21h40 »
Je pense que tu as un paramètre qui influe et qui ne permet pas de diminuer le poids... c'est une question déjà vue... vérifie dans ta fenetres d'exports les autres paramètres taille profil colorimetrique... 

Jc

  • “Rien n'est pire qu'une photo nette sur une idée floue“ Ansel Adams 1902-1984
  • Modérateur FujiGraphe
  • ******
  • Messages: 19754
    • Instagram
Problème exportationde jpeg à partir de Lightroom
« Réponse #2 le: 27 février 2020 à 00h31 »
Oui, si tu peux fire une copie d'écran de ta fenêtre d'export on devrait pouvoir te dire où ça déconne ;) 

Deklik

  • FujiGraphe
  • *****
  • Messages: 1320
    • Mon book
Problème exportationde jpeg à partir de Lightroom
« Réponse #3 le: 27 février 2020 à 09h06 »
A mon avis, la dimension du fichier est trop grande pour la limite de 300Ko.
Je viens de faire un essaie avec un RAF et j'ai une fenêtre d'information qui dit:

Deklik

  • FujiGraphe
  • *****
  • Messages: 1320
    • Mon book
Problème exportationde jpeg à partir de Lightroom
« Réponse #4 le: 27 février 2020 à 09h12 »
Quand je règle "Qualité = 0" , le fichier fait presque 2Mo :

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème exportationde jpeg à partir de Lightroom
« Réponse #5 le: 27 février 2020 à 09h14 »
il faut réduire la taille (dimensions) et la qualité pour atteindre les 300 Ko

Deklik

  • FujiGraphe
  • *****
  • Messages: 1320
    • Mon book
Problème exportationde jpeg à partir de Lightroom
« Réponse #6 le: 27 février 2020 à 09h20 »
il faut réduire la taille (dimensions) ...
OUI


...et la qualité pour atteindre les 300 Ko
NON

Quand on limite le poids, la qualité se calcule automatiquement SAUF si au mini de la compression la taille dépasse la limite souhaitée

Jc

  • “Rien n'est pire qu'une photo nette sur une idée floue“ Ansel Adams 1902-1984
  • Modérateur FujiGraphe
  • ******
  • Messages: 19754
    • Instagram
Problème exportationde jpeg à partir de Lightroom
« Réponse #7 le: 27 février 2020 à 10h54 »
Au maxi de la compression, pas au mini ;)
Normalement En général en réduisant à 1.000px pour le bord large on peut limiter le poids à 300Ko et ça réduit la qualité à 80~90%, si ça passe pas soit ça vient du fichier vraiment trop gros soit il y a un autre paramètre qui intérfère.

Pacogomez

  • Sr. Member
  • ****
  • Messages: 342
  • Boitier 1: XT-20
  • Objectif 1: XF 18
  • Objectif 2: XF 27
  • Objectif 3: XF 50 f/2
Problème exportationde jpeg à partir de Lightroom
« Réponse #8 le: 27 février 2020 à 12h15 »
Bonjour et merci pour vos réponses.
C'est exactement ce que je vois sur mon écran Deklik.
Pourtant avant je cochais réduire à 300k et ça passait sans problème même avec mes raf ( je travaille toujours en raf). Je vais essayer avec le bord à 1000px.

Ceden

  • Modérateur FujiGraphe
  • ******
  • Messages: 9583
    • Nécessité d’etre
  • Boitier 1: M7/ZM+28/35/50
  • Boitier 2: Blad500, Xpan, IIIf, Contax G2, Canonet, OM-2n...avec les optiques qui vont bien !
Problème exportationde jpeg à partir de Lightroom
« Réponse #9 le: 27 février 2020 à 20h58 »
Cela m’arrive souvent quand il y a bcp de manip : pour moi, quand je nettoie un neg plein de poussiere par exemple avec le pinceau...

Ma technique qui n’a jamais réglé le problème mais le contourne : je crée une copie en modifiant le fichier dans un autre logiciel (via LR). Puis ça passe.

Jc

  • “Rien n'est pire qu'une photo nette sur une idée floue“ Ansel Adams 1902-1984
  • Modérateur FujiGraphe
  • ******
  • Messages: 19754
    • Instagram
Problème exportationde jpeg à partir de Lightroom
« Réponse #10 le: 27 février 2020 à 21h54 »
Bonjour et merci pour vos réponses.
C'est exactement ce que je vois sur mon écran Deklik.
Pourtant avant je cochais réduire à 300k et ça passait sans problème même avec mes raf ( je travaille toujours en raf). Je vais essayer avec le bord à 1000px.

Si c'est pour le forum c'est o bli ga toire, le bord long à 1.000px ;)
D'ailleurs je ne comprends pas comment tu pourrais réduire un raf à moins de 300Ko si tu ne diminue pas à 1.000pix.

Mon set d'export pour le web :

Pacogomez

  • Sr. Member
  • ****
  • Messages: 342
  • Boitier 1: XT-20
  • Objectif 1: XF 18
  • Objectif 2: XF 27
  • Objectif 3: XF 50 f/2
Problème exportationde jpeg à partir de Lightroom
« Réponse #11 le: 01 mars 2020 à 09h53 »
Si c'est pour le forum c'est o bli ga toire, le bord long à 1.000px ;)
D'ailleurs je ne comprends pas comment tu pourrais réduire un raf à moins de 300Ko si tu ne diminue pas à 1.000pix.

Mon set d'export pour le web :

Autant pour moi. J'ai coché les deux cases et ça marche.

Pacogomez

  • Sr. Member
  • ****
  • Messages: 342
  • Boitier 1: XT-20
  • Objectif 1: XF 18
  • Objectif 2: XF 27
  • Objectif 3: XF 50 f/2
Problème exportationde jpeg à partir de Lightroom
« Réponse #12 le: 01 mars 2020 à 09h54 »
Merci à vous pour vos explications.
Par contre sur le panneau exportation je ne vois pas le réglage de compression.

Jc

  • “Rien n'est pire qu'une photo nette sur une idée floue“ Ansel Adams 1902-1984
  • Modérateur FujiGraphe
  • ******
  • Messages: 19754
    • Instagram
Problème exportationde jpeg à partir de Lightroom
« Réponse #13 le: 01 mars 2020 à 12h07 »
Tu parles de quel réglage ?
Tu choisis ton poids et Lr compresse pour y arriver, non ?

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème exportationde jpeg à partir de Lightroom
« Réponse #14 le: 01 mars 2020 à 12h38 »
La qualité (taux de compression) n'est pas réglage car le paramètre que tu as choisi c'est le poids... le système adapte le taux en fonction des critères taille te poids... Si ce ne pas de cla que tu nous parle ... on ne comprends pas

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22