Auteur Sujet: Mode P sans simulation de film  (Lu 1220 fois)

Koz

  • Jr. Member
  • **
  • Messages: 23
    • Profil Insta
  • Boitier 1: X-T20
  • Objectif 1: XF 18-55
Mode P sans simulation de film
« le: 18 Mai 2019 à 15h52 »
Hello.

Je ne souhaite pas avoir du grain, même faible, sur toutes mes photos en mode P. J'imagine qu'il n'est pas obligatoire de sélectionner une simulation de film, mais je n'arrive pas à trouver le moyen de photographier sans, pour le moment (ie comme en mode auto).

Je ne dois pas avoir les yeux en face des trous, mais ça dure un peu alors si vous saviez, ça m'arrangerait...

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 16551
    • Mon Flickr
  • Boitier 1: Numériques : X-Pro2 & X-T2
  • Boitier 2: Argentiques : Fuji GSW690 & Pentax SP500
  • Objectif 1: Fixes : XF16, XF18, XF23 f/2, XF35 f/2, XF50, XF60, XF90
  • Objectif 2: Zoom : XF16-55; XF50-140, XF100-400, TC 1.4
  • Objectif 3: Super-Takumar 55mm, Panagor 24mm, Tamron Macro 80-210mm
Mode P sans simulation de film
« Réponse #1 le: 18 Mai 2019 à 16h05 »
Ca n'a rien à voir ; mode P et simulation de film.

Le mode P (pour Programme), c'est le boitier qui gère le triangle d'exposition : le diaphragme, la vitesse et éventuellement la sensibilité si tu es en ISO Auto.

La simulation de film est lié au rendu du fichier développé. C'est un réglage de développement que tu peux avoir en interne sur tes JPG ou a posteriori si tu enregistres en RAF et que tu développes le fichier après.

De toute façon, comme chez les autres marques (Nikon, Canon, Pentax, ...), le fichier brut (.RAF) encapsule un aperçu JPG de ton image qui est développé en fonction des paramètres de développement du boitier actif lors de la prise de vue. Chez Nikon, c'est en fonction du réglage du Picture Control, chez Fuji, c'est en fonction de la simulation de film (par défaut : STD, Velvia, Astia, Acros, ...) et des autres réglages des JPG.

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1497
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 16 f/2,8 R WR - XF 23 f/2 R WR
  • Objectif 2: XF 35 f/2 R WR - XF 50 f/2 R WR
Mode P sans simulation de film
« Réponse #2 le: 18 Mai 2019 à 16h09 »
Attention si mode P ou tout autre mais avec iso Auto si ceux-ci s'envolent... tu auras du "bruit numérique" qui peut faire penser à du grain... 

Koz

  • Jr. Member
  • **
  • Messages: 23
    • Profil Insta
  • Boitier 1: X-T20
  • Objectif 1: XF 18-55
Mode P sans simulation de film
« Réponse #3 le: 18 Mai 2019 à 16h23 »
Les modes P ne gèrent pas que vitesse/ouverture/ISO, ils donnent aussi accès à des réglages ou options qui ne sont pas disponibles en auto.

Parmi eux, la simulation de film.

Très bien en soi mais sauf erreur de ma part, tous les modes de simulation de film ajoutent du grain à la photo (j'ai fait une photo de comparaison entre une auto, et une avec simulation). Lepetitpiero : c'est bien du grain, pas du bruit, mais je vais vérifier ce point tout de même.

Mais qu'en est-il si je ne veux pas de grain, du tout ?

En mode auto, il n'y en a pas. J'imagine qu'il est possible de le reproduire en mode P. et que la simulation de film peut être en option.

Si je me fais mieux comprendre avec des photos test : la photo du haut a du grain, celle du bas, non.

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1497
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 16 f/2,8 R WR - XF 23 f/2 R WR
  • Objectif 2: XF 35 f/2 R WR - XF 50 f/2 R WR
Mode P sans simulation de film
« Réponse #4 le: 18 Mai 2019 à 16h29 »
As-tu sur ton boitier la fonction "effet de grain activée" car oui elle existe... cela se gère dans le menu du boitier voir le manuel de ton boitier avec le mot grain cet effet se gère après a simulation de film... 

Koz

  • Jr. Member
  • **
  • Messages: 23
    • Profil Insta
  • Boitier 1: X-T20
  • Objectif 1: XF 18-55
Mode P sans simulation de film
« Réponse #5 le: 18 Mai 2019 à 16h36 »
Vindiou ! Oui, merci, c'est exactement ça. Je ne sais pas si j'ai été inattentif ou si j'avais un réglage qui ne m'offrait pas l'option, mais je n'avais vu que le choix entre "fort" et "faible", pas "non".

Je viens de refaire un test, c'est bon.

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1497
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 16 f/2,8 R WR - XF 23 f/2 R WR
  • Objectif 2: XF 35 f/2 R WR - XF 50 f/2 R WR
Mode P sans simulation de film
« Réponse #6 le: 18 Mai 2019 à 16h53 »
problème résolu c'est ce qui compte.

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 16551
    • Mon Flickr
  • Boitier 1: Numériques : X-Pro2 & X-T2
  • Boitier 2: Argentiques : Fuji GSW690 & Pentax SP500
  • Objectif 1: Fixes : XF16, XF18, XF23 f/2, XF35 f/2, XF50, XF60, XF90
  • Objectif 2: Zoom : XF16-55; XF50-140, XF100-400, TC 1.4
  • Objectif 3: Super-Takumar 55mm, Panagor 24mm, Tamron Macro 80-210mm
Mode P sans simulation de film
« Réponse #7 le: 19 Mai 2019 à 10h40 »
Tu devrais préciser comment tu enregistres tes photos : JPG direct ou RAF (fichier brut), cf. mon premier post. Ce serait plus clair pour t'aider. De même, préciser ton matériel. Le mode Auto (vert) n'existe que sur certains boitiers. Et souvent, les gens confondent mode P et mode Auto.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17