Auteur Sujet: Faisceau d'assistance AF ? Problème ou normal ?  (Lu 212 fois)

Hagen74

  • Jr. Member
  • **
  • Messages: 64
  • Boitier 1: FUJI XT2
  • Boitier 2: Canon 60 D
  • Objectif 1: FUJI 100-400
Faisceau d'assistance AF ? Problème ou normal ?
« le: 05 Janvier 2019 à 13h50 »
Bonjour

Ce matin, l'appareil du boulot avec lequel je fais les photos d'identités a eu un problème, je me suis dit que j'allais tester mon XT2

On a un fond rétro éclairé et un flash, ce qui fait quebla personne est à contre jour, on ne voit pas grand chose dans le viseur. J'ai remarqué que le faisceau d'assistance AF ne s'activait pas...

Arrivé chez moi et après avoir trouvé l'option dans le menu, j'ai vu qu'il était activé.

Chez moi ça fonctionne si je met ma main devant l'objectif il s'allume mais si fait le test avec ma compagne devant la baie vitrée, la lampe ne s'allume pas.

Des suggestions, avis, explications ???

Merci

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1187
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2 + X-H1
  • Boitier 2: Des Nikons. Un leica, un blad
  • Objectif 1: XF 23 f/2 R WR
  • Objectif 2: Voigtlander 15 f/ 4,5 + Leica 35 f/2
  • Objectif 3: Zeiss 50 f/1,5
Faisceau d'assistance AF ? Problème ou normal ?
« Réponse #1 le: 05 Janvier 2019 à 14h00 »
L'assistance via le faisceau pour l'AF c'est utile lorsque la lumière manque pour que l'AF fonctionne correctement... donc si le boitier n'en a pas besoin...  la loupiote ne s'allume pas, je suppose que celle-ci s'active en fonction de la mesure d'exposition selon le seuil  calcul elle s'active ou non pour aider le module AF à faire le point...    ou alors c'est le module AF qui gère ça tout seul... Perso c'est une fonction que j'ai désactivé... je trouve ça désagréable d'envoyer une lumière en pleine figure

Hagen74

  • Jr. Member
  • **
  • Messages: 64
  • Boitier 1: FUJI XT2
  • Boitier 2: Canon 60 D
  • Objectif 1: FUJI 100-400
Faisceau d'assistance AF ? Problème ou normal ?
« Réponse #2 le: 05 Janvier 2019 à 14h22 »
Moi aussi je trouve ça désagréable mais dans ce cas précis, ça a empêché la map de se faire sur pas mal de photo ... Jamais eu de soucis avec mon canon ;) qui n'a pas cette loupiote.

Ça serait cool de pouvoir la forcer pour ce cas précis, pour les fort contre jour

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 14070
    • Mon Flickr
  • Boitier 1: X-Pro2
  • Boitier 2: X-T2
  • Objectif 1: Fixes : XF16, XF18, XF23 f/2, XF35 f/2, XF50, XF60, XF90
  • Objectif 2: Zoom : XF16-55; XF50-140, XF100-400, TC 1.4
Faisceau d'assistance AF ? Problème ou normal ?
« Réponse #3 le: 05 Janvier 2019 à 16h32 »
Tu étais en quel mode AF et quel mode de mesure d'expo ?
Normalement, dans ce genre de situation, je suis en mesure spot avec l'AF en AF-S et Single Point couplé à la mesure Spot. Dans ce cas, si fort contrejour, il le détecte (comme l'explique Pierre plus haut) et active si nécessaire l'assistance AF.
Sinon, je suis toujours en retouche manuel du point activé pour pouvoir corriger instantanément ce genre de situation (il y a le même pb chez Nikon).

Hagen74

  • Jr. Member
  • **
  • Messages: 64
  • Boitier 1: FUJI XT2
  • Boitier 2: Canon 60 D
  • Objectif 1: FUJI 100-400
Faisceau d'assistance AF ? Problème ou normal ?
« Réponse #4 le: 05 Janvier 2019 à 18h09 »
J'étais en af-s

Mesure spot sur collimateur unique

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 14070
    • Mon Flickr
  • Boitier 1: X-Pro2
  • Boitier 2: X-T2
  • Objectif 1: Fixes : XF16, XF18, XF23 f/2, XF35 f/2, XF50, XF60, XF90
  • Objectif 2: Zoom : XF16-55; XF50-140, XF100-400, TC 1.4
Faisceau d'assistance AF ? Problème ou normal ?
« Réponse #5 le: 06 Janvier 2019 à 00h58 »
J'étais en af-s

Mesure spot sur collimateur unique
Curieux alors.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17