Auteur Sujet: X-H1 et X-T3, Accus - message d'erreur  (Lu 777 fois)

Jean-Claude

  • FujiGraphe
  • *****
  • Messages: 491
X-H1 et X-T3, Accus - message d'erreur
« le: 11 Octobre 2018 à 10h53 »
Bonjour, bonsoir,

Utilisant des accus Patona et NP-W126 (sans le "S"), ces boîtiers X-H1 et X-T3 ont la mauvaise habitude d'afficher un message d'avertissement :
"Utilisez la batterie NP-W126S...   etc."
Et ceci à chaque allumage, reprise après mise en veille ou changement de réglage menu.
C'est pas bien grave, mais casse-pied. Ça signifie aussi que soit les accus ne sont pas vraiment compatible (Ce dont je doute et que ma pratique n'a pas montré), soit que Fuji prend ses clients pour des ânes.

Comment virer ce message ?

Merci, salut, Jean-Claude. 

Diego

  • Full Member
  • ***
  • Messages: 110
  • Boitier 1: fuji XT-2
  • Objectif 1: XF 16-55 f2.8
X-H1 et X-T3, Accus - message d'erreur
« Réponse #1 le: 25 Octobre 2018 à 04h22 »
Bonjour j'avais lu que quand on utilisais le mode vidéo le boitier chauffais sur le XT-2 .
J'ai demander pourquoi , un vendeur de chez fuji m'a dit que ce n'est qu'avec les batteries NP-126 et pas les NP-126S moi j'ai des NP-126S.
les NP-126 sont les ancien modèles parais t'il.
C'est peut être pour ca qu'un message apparais pour éviter la surchauffe ?

Jean-Claude

  • FujiGraphe
  • *****
  • Messages: 491
X-H1 et X-T3, Accus - message d'erreur
« Réponse #2 le: 25 Octobre 2018 à 08h51 »
Le X-T2 tourne d'origine avec NP-W126. Bien entendu qu'avec la version S, commercialisée après la sortie du X-T2, il fonctionne parfaitement. Donc l'histoire de la chauffe, c'est pas ça.
Pour moi, c'est simplement commercial.

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 13775
    • Mon Flickr
  • Boitier 1: X-Pro2
  • Boitier 2: X-T2
  • Objectif 1: Fixes : XF16, XF18, XF23 f/2, XF35 f/2, XF50, XF60, XF90
  • Objectif 2: Zoom : XF16-55; XF50-140, XF100-400, TC 1.4
X-H1 et X-T3, Accus - message d'erreur
« Réponse #3 le: 25 Octobre 2018 à 08h55 »
Le S-T2 tourne d'origine avec NP-W126. Bien entendu qu'avec la version S, commercialisée après la sortie du X-T2, il fonctionne parfaitement. Donc l'histoire de la chauffe, c'est pas ça.
Pour moi, c'est simplement commercial.
En es-tu sûr ? J'ai eu mes premières 126s livrées avec le X-T2. En revanche, pour le X-Pro2, c'était les anciennes 126.

Chicco

  • FujiGraphe
  • *****
  • Messages: 3543
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-H-1 + X-T3
  • Boitier 2: Xpro-2
  • Objectif 1: XF 18 +XF 23 + XF 27 - XF 35 - XF 56 - XF 90
  • Objectif 2: XF 10-24 - XF 16-55
X-H1 et X-T3, Accus - message d'erreur
« Réponse #4 le: 25 Octobre 2018 à 09h56 »
On est d'accord, le XT2 tourne d'origine avec des 'S'. Par contre, de mon expérience, la chauffe "excessive" en vidéo avec les 126 est un abus commercial. Je n'ai pas constaté de différence. Il est vrai que je ne tourne jamais des plans fixes de plusieurs dizaines de mn. Mais qui le fait et dans quelles circonstances.

Jean-Claude

  • FujiGraphe
  • *****
  • Messages: 491
X-H1 et X-T3, Accus - message d'erreur
« Réponse #5 le: 25 Octobre 2018 à 11h37 »
On est d'accord, le XT2 tourne d'origine avec des 'S'...
Je ne l'ai plus, mais j'avais des sans "S".  En tous cas, jamais le message d'erreur avec X-T2.

christac

  • FujiGraphe
  • *****
  • Messages: 5472
  • nomade itinérant
  • Boitier 1: x-t2
  • Boitier 2: x-t1
  • Objectif 1: xf 18-55 xf 18-135
  • Objectif 2: xf 80
  • Objectif 3: xf 10-24
X-H1 et X-T3, Accus - message d'erreur
« Réponse #6 le: 25 Octobre 2018 à 11h46 »
il me semble que les s ont été dev pour le x-t2
ce serait donc étonnat que tu en ai eu un avec des sans s
à moins que tu ai eu un des premiers boitiers sorti?

Chicco

  • FujiGraphe
  • *****
  • Messages: 3543
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-H-1 + X-T3
  • Boitier 2: Xpro-2
  • Objectif 1: XF 18 +XF 23 + XF 27 - XF 35 - XF 56 - XF 90
  • Objectif 2: XF 10-24 - XF 16-55
X-H1 et X-T3, Accus - message d'erreur
« Réponse #7 le: 25 Octobre 2018 à 12h18 »
Le message d'avertissement est apparu avec le XH-1. Je confirme bien que le XT-2 était livré avec un 126S depuis le début.

Jean-Claude

  • FujiGraphe
  • *****
  • Messages: 491
X-H1 et X-T3, Accus - message d'erreur
« Réponse #8 le: 25 Octobre 2018 à 13h02 »
Je confirme bien que le XT-2 était livré avec un 126S depuis le début.

OK, je te crois sur parole...   ;)   J'ai de nombreux accus, donc incapable de dire lequel était dans la boîte de quel boîtier.
Le fin fond de l'histoire, c'est ce message d'avertissement qui est incongru.
Soit les accus (S ou pas S) ne sont pas compatibles, pourraient causer des dommages, auquel cas il aurait fallut les différencier par leur forme, afin de ne pas pourvoir introduire les uns à la place des autres, soit ils sont compatibles, avec peut-être des performances moindres, et alors, foutre la paix à l'utilisateur plutôt que de lui donner de la lecture à chaque allumage ou réveil de l'APN.
(Le X100F est livré avec l'accu "S", mais ne dit rien lorsqu'on l'équipe avec un accus sans "S")

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1146
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2 + X-H1
  • Boitier 2: Des Nikons. Un leica, un blad
  • Objectif 1: XF 23 f/2 R WR
  • Objectif 2: Voigtlander 15 f/ 4,5 + Leica 35 f/2
  • Objectif 3: Zeiss 50 f/1,5
X-H1 et X-T3, Accus - message d'erreur
« Réponse #9 le: 25 Octobre 2018 à 13h32 »
Les Fuji ont un picto carré orange pour les 126 et rond orange pour les 126s on ne peut donc pas se tromper... sur les patona il me smeble que les S sont de couleur différentes ( bleu au lieu de jaune )

Diego

  • Full Member
  • ***
  • Messages: 110
  • Boitier 1: fuji XT-2
  • Objectif 1: XF 16-55 f2.8
X-H1 et X-T3, Accus - message d'erreur
« Réponse #10 le: 25 Octobre 2018 à 14h30 »
Je ne sais pas si c'est commercial mais c'est ce que m'as dit un vendeur qui et  spécialisé dans la marque Fuji (magasin photo galerie) . Apparemment si ont filme pendant un temps assez long les  126 chauffe donc le boitier aussi, et pas les 126S d'après lui , j'avais vu ça aussi dans un comparatif entre le XT-2 et le X-H1 le XH-1 ne chauffais pas je lui ais demandé pourquoi il m'as dit sur le XT-2 c'est a cause des 126 avec les 126S pas de problème.

Chicco

  • FujiGraphe
  • *****
  • Messages: 3543
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-H-1 + X-T3
  • Boitier 2: Xpro-2
  • Objectif 1: XF 18 +XF 23 + XF 27 - XF 35 - XF 56 - XF 90
  • Objectif 2: XF 10-24 - XF 16-55
X-H1 et X-T3, Accus - message d'erreur
« Réponse #11 le: 25 Octobre 2018 à 15h54 »
Tu as certainement raison, il vaut mieux croire les boniments d'un vendeur qui n'a jamais utilisé le matériel qu'il vend plus de quelques minutes d'affilée, voire jamais. Je te parle d'expérience personnelle en shooting vidéo pro. J'ai déjà utilisé le XT2 sur de longues séances et parfois par fortes chaleurs. Le boîtier n'est pas plus chaud avec l'une ou l'autre des batteries. Il est vrai que nous ne shootons que des plans séquences de quelques secondes, rarement pus de 2 mn d'affilée.

Diego

  • Full Member
  • ***
  • Messages: 110
  • Boitier 1: fuji XT-2
  • Objectif 1: XF 16-55 f2.8
X-H1 et X-T3, Accus - message d'erreur
« Réponse #12 le: 26 Octobre 2018 à 02h56 »
Ok c'est parce que j'avais lu un article sur le net la comparaison entre le XT-2 et le X-H1 ou il disait que en mode vidéo le XT-2 le boitier chauffais et pas le X-H1 d'où ma demande a un des vendeur (1 seul spécialisé dans les Fuji chaque vendeur a une formation dans une marque d'appareil) et d'où la réponse qu'ils m'as donnée.
Comme tu dit si bien a mon avis c'est pour ceux qui filme en continu , c'est a dire jusqu'à épuisement de la batterie peut être que la il risque d'avoir des problèmes de chauffe.

Diego

  • Full Member
  • ***
  • Messages: 110
  • Boitier 1: fuji XT-2
  • Objectif 1: XF 16-55 f2.8
X-H1 et X-T3, Accus - message d'erreur
« Réponse #13 le: 26 Octobre 2018 à 12h18 »
c'est a dire jusqu'à épuisement de la batterie peut être que la il risque d'avoir des problèmes de chauffe. Avec des 126 et pas avec des 126S , si les 126 sont compatibles il doit y avoir une raison d'avoir sorti les 126S.

Diego

  • Full Member
  • ***
  • Messages: 110
  • Boitier 1: fuji XT-2
  • Objectif 1: XF 16-55 f2.8
X-H1 et X-T3, Accus - message d'erreur
« Réponse #14 le: 26 Octobre 2018 à 12h22 »
Le grip avec les deux batterie et t'il compatible avec le XT-3  ? Si non j'espère que le prix vas un peu chuter  :-[

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17