Auteur Sujet: PROFOTO B10  (Lu 3475 fois)

LeZinzin

  • Invité
PROFOTO B10
« le: 19 février 2019 à 17h43 »
En complément d' un XT3 avec qq belles optiques à portrait , PROFOTO B10 avec son OCF beauty dish 2' : le kit le plus léger pour emporter la qualité de lumière de studio partout en déplacement  :M

LeZinzin

  • Invité
PROFOTO B10
« Réponse #1 le: 19 février 2019 à 17h44 »
Lightstand Manfrotto 5001B en place du pied photo classique , l' OCF dans la poche centrale et le speeding clipsé sur le coté .
Je déconseille fortement l' usage de ce pied en extérieur sans être tenu par une tierce personne , bien trop léger , le moindre coup de vent et c' est un B10 au SAV , en solo mieux vaut un pied bien lourd .

ziggytahiti

  • Jr. Member
  • **
  • Messages: 17
PROFOTO B10
« Réponse #2 le: 14 octobre 2019 à 22h49 »
Bonjour, je me permets de vous écrire car j'ai un souci !

Jsuis photographe équipé en XT3 plus focales fixes.

Voilà je m'explique, j'ai acheté du matos profoto en décembre dernier Il est neuf ( profoto B10 + air remote TTL pour fuji plus mon XT3) et cela ne fonctionne pas.

il y a je pense un problème de Synchro flash. J'ai fait toutes les mises à jours, tous les reset, testé toutes les possibilités !
Je m'explique, quand je mets le air remote sur TTL, le flash se déclenche mais je n'en vois pas l'incidence sur l'image et quand je le mets en manuel, il ne se déclenche même pas.

J'ai fait les Maj sur le matos profoto et fuji.

Devant ce problème, Profoto m’a très généreusement renvoyé « sans frais » un air remote et c’est toujours la même chose !

Par contre j’ai fait un test avec un petit flash fuji et j’ai mis le B10 en esclave et il a bien déclenché.

J'ai testé le B10 sur mon fuji X100F et cela ne fonctionne pas non plus.

J’ai changé de type de déclencheur électrique, j’ai tout fait, je craque, à l’aide.

Petit détail , j’habite en Polynésie et ne peux donc pas passer dans un magasin !

Merci !!!!

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 4979
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-T3
  • Boitier 2: Xpro-2 / Xpro-3
  • Objectif 1: 16/18/23/35/90
  • Objectif 2: 10-24 et 18-55
PROFOTO B10
« Réponse #3 le: 15 octobre 2019 à 02h08 »
Je vais laisser les possesseurs de B10 te répondre mais, un point m'interpelle. Qu'entends tu par "J'ai changé de type de déclencheur électrique" ?

gpld

  • Invité
PROFOTO B10
« Réponse #4 le: 15 octobre 2019 à 09h30 »
tu aurais du acheter le GODOX AD400 lui il fonctionne parfaitement avec le XT3 et nettement moins cher!

jlb15

  • Hero Member
  • *****
  • Messages: 4200
  • Boitier 1: Nikon Z6
  • Objectif 1: Nikkor Z 24-70 f/4
PROFOTO B10
« Réponse #5 le: 15 octobre 2019 à 12h43 »
tu aurais du acheter le GODOX AD400 lui il fonctionne parfaitement avec le XT3 et nettement moins cher!

Certes, mais ce n'est pas ce que possède notre ami ...
Je ne suis ni pour ni contre ... bien au contraire !
Rien n'est évident, c'est évident ...

ziggytahiti

  • Jr. Member
  • **
  • Messages: 17
PROFOTO B10
« Réponse #6 le: 15 octobre 2019 à 20h58 »
en fait sur le XT3 tu peux choisir le type de déclencheur: mécanique , électronique,...

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 4979
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-T3
  • Boitier 2: Xpro-2 / Xpro-3
  • Objectif 1: 16/18/23/35/90
  • Objectif 2: 10-24 et 18-55
PROFOTO B10
« Réponse #7 le: 15 octobre 2019 à 21h06 »
Ha ouais... merci ! Et tu conseilles quoi pour le flash ?

jlb15

  • Hero Member
  • *****
  • Messages: 4200
  • Boitier 1: Nikon Z6
  • Objectif 1: Nikkor Z 24-70 f/4
PROFOTO B10
« Réponse #8 le: 15 octobre 2019 à 22h55 »
Ceci me rappelle un copain à qui je disais que mon imprimante Canon avait des dysfonctionnements ; il m'a répondu quelque chose comme "Si tu avais acheté une Brother, tu n'aurais pas ces problèmes".
C'est peut-être vrai, mais ça ne fait pas avancer le Schmilblick. La situation actuelle est telle qu'elle est, et non celle qu'elle aurait pu être.

Les sachants pourraient peut-être apporter l'aide qu'attend notre ami ? Et dans ce domaine, … je ne suis pas sachant.
Je ne suis ni pour ni contre ... bien au contraire !
Rien n'est évident, c'est évident ...

Chbib

  • Modérateur FujiGraphe
  • ******
  • Messages: 19162
    • Mon Flickr
  • Boitier 1: Numériques : X-Pro2 & X-T2
  • Boitier 2: Argentiques : Fuji GSW690, Pentax SP500, Revueflex SD1, Fujica ST705
  • Objectif 1: Fixes : XF16, XF18, XF23 f/2, XF35 f/2, XF50, XF60, XF90
  • Objectif 2: Zoom : XF8-16, XF16-55, XF50-140, XF100-400, TC 1.4
  • Objectif 3: En M42 : Takumar 55 & 135mm, Panagor 24mm, Tamron 80-210mm, Fujinon 28, 55, 100 et 200mm
PROFOTO B10
« Réponse #9 le: 15 octobre 2019 à 23h32 »
Les sachants pourraient peut-être apporter l'aide qu'attend notre ami ? Et dans ce domaine, … je ne suis pas sachant.
Honnêtement, s'il a testé tous les modes que ce soit sur X-T3 ou X100 et que ça ne marche pas, il y a le choix de l'obturateur (ME et pas ES) qui peut être bloquant mais je ne me rappelle pas de l'autre condition !
Et s'il ré-initialise le boitier pour voir si par défaut, ça fonctionne ?

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21