Auteur Sujet: Problème calibration ou autre chose ?  (Lu 8245 fois)

Homerwells

  • FujiGraphe
  • *****
  • Messages: 1775
  • Insatisfait en (tentative de) progression
  • Boitier 1: Fuji X S10
  • Objectif 1: XF 27
  • Objectif 2: Super Wide Heliar III 15 4.5
  • Objectif 3: XF 16 80 & XF 50 2
Problème calibration ou autre chose ?
« le: 20 novembre 2019 à 21h36 »
Bonsoir à vous,

Je suis confronté à quelque chose que je ne comprends pas. Avant d'entrer dans les détails je précise que je n'ai jamais calibré mon écran  :OP, et d'ailleurs je ne saurai pas comment faire ! Mais je vais me renseigner dès demain soir dans mon club photo qui pourra me passer une sonde.

Ceci dit mon souci est le suivant :
La photo que je vois sur mon écran dans Capture One n'a pas le même rendu une fois "éditée" et regardée sur mon écran avec ma visionneuse en l'occurrence FastStone Image Viewer. Comment est-ce possible ?
Peut-être cette différence est normale, peut-être pas mais elle me gêne.
Si quelqu'un(e) peut m'éclairer  :D
"Il ne faut pas trop voir les héros de la coulisse. Quand ils coïncident un moment avec leur légende c'est déjà beaucoup."

Alexandre Vialatte

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème calibration ou autre chose ?
« Réponse #1 le: 20 novembre 2019 à 21h56 »
Problème classic sur windows...  paramètrage de la carte graphique... un des logiciels tient compte de certains réglages l'autre non... je ne sais réglé cela car je suis sur un autre OS... les spécialistes vont te dépanner sous peu

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5267
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Objectif 1: 18/23/35
Problème calibration ou autre chose ?
« Réponse #2 le: 20 novembre 2019 à 22h15 »
Oui, refait un export avec profil ICC du jpg sRGB et tout rentrera dans l'ordre. Fastone sous windows ne doit pas lire le profil que tu as choisi et l'interprète, à tord, comme du sRGB.

Homerwells

  • FujiGraphe
  • *****
  • Messages: 1775
  • Insatisfait en (tentative de) progression
  • Boitier 1: Fuji X S10
  • Objectif 1: XF 27
  • Objectif 2: Super Wide Heliar III 15 4.5
  • Objectif 3: XF 16 80 & XF 50 2
Problème calibration ou autre chose ?
« Réponse #3 le: 21 novembre 2019 à 10h33 »
Un grand merci à tous les deux  :MERCI :M :clap !

Si j'ai bien compris calibrer mon écran ne lui fera pas de mal dans l'absolu, et même lui fera du bien, mais ne réglera pas ce problème là.

J'ai deux autres questions  :OP :
- dans ce cas si je fais imprimer une photo à quelle "photométrie" dois-je m'attendre ? Celle de C1 ou de la visionneuse ?
- connaissez-vous une visionneuse Windows10 qui lit bien les profils ?
"Il ne faut pas trop voir les héros de la coulisse. Quand ils coïncident un moment avec leur légende c'est déjà beaucoup."

Alexandre Vialatte

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème calibration ou autre chose ?
« Réponse #4 le: 21 novembre 2019 à 10h39 »
Peut-être celle-là ? https://www.xnview.com/fr/xnview/ 

Mais peut-être que tn appli peut aussi lire les profils voir si cela ne se gère pas sur la CG et windows. si tu visonnes ton images avec l'explorateur de windows est-ce OK vis à vis de C1 ?

Pierre

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5267
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Objectif 1: 18/23/35
Problème calibration ou autre chose ?
« Réponse #5 le: 21 novembre 2019 à 11h19 »
Un grand merci à tous les deux  :MERCI :M :clap !

Si j'ai bien compris calibrer mon écran ne lui fera pas de mal dans l'absolu, et même lui fera du bien, mais ne réglera pas ce problème là.

J'ai deux autres questions  :OP :
- dans ce cas si je fais imprimer une photo à quelle "photométrie" dois-je m'attendre ? Celle de C1 ou de la visionneuse ?
- connaissez-vous une visionneuse Windows10 qui lit bien les profils ?

La question est :  "Quel profil utilises-tu pour tes exports" ? Si tu veux bien répondra à ça, on pourra peut être comprendre ce qui merde...

Si tu fais imprimer via le web et que tu n'utilises pas sRGB tu auras n'importe quel autre rendu mais pas celui que tu as voulu dans capture one.

Je croyais que les dernières versions de Windows avaient enfin appris à lire les profils colorimétriques. Mais bon, apparement ça n'est pas le cas.

Homerwells

  • FujiGraphe
  • *****
  • Messages: 1775
  • Insatisfait en (tentative de) progression
  • Boitier 1: Fuji X S10
  • Objectif 1: XF 27
  • Objectif 2: Super Wide Heliar III 15 4.5
  • Objectif 3: XF 16 80 & XF 50 2
Problème calibration ou autre chose ?
« Réponse #6 le: 21 novembre 2019 à 13h32 »
Merci encore une fois à vous deux  :M :clap :clap :clap

Xnview a l'air de mieux se comporter mais en fait je n'en suis pas sûr... à force de regarder...

Pour le moment mes paramètres de sortie sont ceux-ci :

"Il ne faut pas trop voir les héros de la coulisse. Quand ils coïncident un moment avec leur légende c'est déjà beaucoup."

Alexandre Vialatte

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème calibration ou autre chose ?
« Réponse #7 le: 21 novembre 2019 à 13h47 »
Et bien déjà pour le jpeg je mettrais pas adobe RGB mais tout simplement sRGB.

Scub

  • FujiGraphe
  • *****
  • Messages: 1094
  • Boitier 1: X-T4
  • Boitier 2: X-H1
  • Objectif 1: XF 16-55 2.8
  • Objectif 2: XF 10-24
  • Objectif 3: XF 80 Macro
Problème calibration ou autre chose ?
« Réponse #8 le: 21 novembre 2019 à 18h02 »
Quel est le profil ICC utilisé par C1?
Si tu le vois, retiens-le puis va dans les paramètres d'affichage de Windows (clic droit sur le fond d'écran->paramètres d'affichage), dans la fenêtre qui s'ouvre tu devrais avoir une ligne "profil de couleurs". Vérifie que ce soit le même profil que celui utilisé par C1.... Normalement (je dis bien normalement...  ;) )ça doit résoudre les problèmes...

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5267
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Objectif 1: 18/23/35
Problème calibration ou autre chose ?
« Réponse #9 le: 21 novembre 2019 à 20h20 »
Oublie ce genre de conseil à la .. C1 a son propre profil interne et l’appliquer à Windows va mettre un Bronx pas possible. Tu exportes tes jpg dans sRGB épicétou et tout rentrera dans l’ordre.

Homerwells

  • FujiGraphe
  • *****
  • Messages: 1775
  • Insatisfait en (tentative de) progression
  • Boitier 1: Fuji X S10
  • Objectif 1: XF 27
  • Objectif 2: Super Wide Heliar III 15 4.5
  • Objectif 3: XF 16 80 & XF 50 2
Problème calibration ou autre chose ?
« Réponse #10 le: 21 novembre 2019 à 21h36 »
Merci pour vos suggestions, c'est vraiment sympa !  :MERCI

De toute façon le profil couleur de mon écran est celui-ci et est visiblement non modifiable (le menu déroulant n'a qu'un choix... celui qui est indiqué et dans les paramètres avancée la "touche" ajouter un profil est inactive). 
Par ailleurs Xnview a vraiment l'air de donner des résultats plus proches de ce que je vois dans C1  :D

A suivre donc !

Mais franchement je serai curieux d'explorer ce sujet  :D
"Il ne faut pas trop voir les héros de la coulisse. Quand ils coïncident un moment avec leur légende c'est déjà beaucoup."

Alexandre Vialatte

Chicco

  • Modérateur FujiGraphe
  • ******
  • Messages: 5267
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: Xpro-3
  • Objectif 1: 18/23/35
Problème calibration ou autre chose ?
« Réponse #11 le: 21 novembre 2019 à 21h47 »
Au risque de me répéter avec Lepetitpiero, oublie donc le profil Adobe RVB qui est encore très mal pris en compte par le monde Windows. Exporte tes jpg en sRVB.

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème calibration ou autre chose ?
« Réponse #12 le: 21 novembre 2019 à 21h59 »
Ouais ouais ouais... jpeg --> SRGB  ;)

Homerwells

  • FujiGraphe
  • *****
  • Messages: 1775
  • Insatisfait en (tentative de) progression
  • Boitier 1: Fuji X S10
  • Objectif 1: XF 27
  • Objectif 2: Super Wide Heliar III 15 4.5
  • Objectif 3: XF 16 80 & XF 50 2
Problème calibration ou autre chose ?
« Réponse #13 le: 21 novembre 2019 à 22h06 »
Parfait et vraiment merci !
Je viens de le tester et effectivement ça marche  :M :MERCI :clap

Bon du coup je suis totalement responsable de ce que je poste  :OP :ROUL :ROUL :ROUL
"Il ne faut pas trop voir les héros de la coulisse. Quand ils coïncident un moment avec leur légende c'est déjà beaucoup."

Alexandre Vialatte

lepetitpiero

  • Modérateur FujiGraphe
  • ******
  • Messages: 3546
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 23mm f/2 R WR - XF 35mm f/2 R WR - XF 50mm f/2 R WR
  • Objectif 2: Voigtlander MKII 15mm f/4,5 - Hexanon 28mm f/2,8 - Summicron 35mm f/2 - Zeiss C-Sonar 50mm f/1,5
Problème calibration ou autre chose ?
« Réponse #14 le: 21 novembre 2019 à 22h15 »
Alors pour conclure, bonne photos et bons exports  ;)

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22