Auteur Sujet: Mise à jour Firmware XPro2 (23/07/19)  (Lu 671 fois)

Nitax

  • FujiGraphe
  • *****
  • Messages: 1362
  • Boitier 1: X Series
Mise à jour Firmware XPro2 (23/07/19)
« le: 24 Juillet 2019 à 10h20 »

Aquastro

  • FujiGraphe
  • *****
  • Messages: 73
  • Boitier 1: Xpro2
  • Objectif 1: 35mm/2
  • Objectif 2: 60mm/2.5
Mise à jour Firmware XPro2 (23/07/19)
« Réponse #1 le: 24 Juillet 2019 à 19h01 »
Je n'ai pas réussi , le boitier me dit rien sur la fente 1
j'ai essayé avec 2 cartes différentes formatées sur le boitier
Comme si il ne trouvait pas ce fichier dat sur la carte 
bizarre

Aquastro

  • FujiGraphe
  • *****
  • Messages: 73
  • Boitier 1: Xpro2
  • Objectif 1: 35mm/2
  • Objectif 2: 60mm/2.5
Mise à jour Firmware XPro2 (23/07/19)
« Réponse #2 le: 24 Juillet 2019 à 19h26 »
Je me doutais d'avoir fait une co......
en fait l'un de ces fichier FWUP0008.dat figurait dans mes téléchargements et donc lorsque j'ai telechargé le nouveau il mis un petit (1) en plus et donc mis a jour impossible, le boitier ne voyait rien   ::)
Donc mis a jour effectuée !

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1464
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 16 f/2,8 R WR - XF 23 f/2 R WR
  • Objectif 2: XF 35 f/2 R WR - XF 50 f/2 R WR
Mise à jour Firmware XPro2 (23/07/19)
« Réponse #3 le: 24 Juillet 2019 à 21h21 »
Vous savez ce quelle corrige cette mise à jour ?

Chicco

  • FujiGraphe
  • *****
  • Messages: 3969
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-H1 + X-T3
  • Boitier 2: Xpro-2
  • Objectif 1: 16/18/23/35/90
  • Objectif 2: 10-24
Mise à jour Firmware XPro2 (23/07/19)
« Réponse #4 le: 25 Juillet 2019 à 06h04 »
Nan, aucune idée !

lepetitpiero

  • FujiGraphe
  • *****
  • Messages: 1464
    • Pierre Courtial Photographe
  • Boitier 1: X-Pro2
  • Boitier 2: X-H1
  • Objectif 1: XF 16 f/2,8 R WR - XF 23 f/2 R WR
  • Objectif 2: XF 35 f/2 R WR - XF 50 f/2 R WR
Mise à jour Firmware XPro2 (23/07/19)
« Réponse #5 le: 25 Juillet 2019 à 19h50 »
Merci quand même, j'ai fais la mise à jour... Je suppose quelques couac lors de paramètrages spécifiques... perso je n'avais rien remarqué, mais bon quand on a son boitier configuré comme on le veut c'est pas tous les jours que l'on change le parmétrage. 

Chicco

  • FujiGraphe
  • *****
  • Messages: 3969
  • Le grand ennemi de l'art c'est le bon goût. MD
    • Galerie Flickr perso
  • Boitier 1: X-H1 + X-T3
  • Boitier 2: Xpro-2
  • Objectif 1: 16/18/23/35/90
  • Objectif 2: 10-24
Mise à jour Firmware XPro2 (23/07/19)
« Réponse #6 le: 25 Juillet 2019 à 22h24 »
Pas constaté de problème particulier non plus. Probablement un bug qui n’apparaît qu’avec une configuration bien spécifique.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17